Ubiquiti System Status
Remote Access Connectivity Issues
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 09:11 UTC
Monitoring
Service has been fully restored and we are monitoring the results.
Posted Jan 27, 2022 - 08:20 UTC
Identified
An issue has been identified where users may not be able to connect remotely to devices via unifi.ui.com or through the UniFi mobile apps.
Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible.
Posted Jan 27, 2022 - 07:45 UTC
This incident affected: UniFi Remote Access (unifi.ui.com, Remote Access Service, UniFi Protect).