UBIQUITI SYSTEM STATUS
Cannot create new UNMS Cloud controllers
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 22:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2020 - 20:10 UTC
Investigating
We are currently investigating this issue.
Posted Feb 20, 2020 - 17:03 UTC
This incident affected: UNMS Cloud (UNMS Cloud).