Ubiquiti System Status
UNMS Cloud Degraded Performance
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 15:39 UTC
Monitoring
Third-party API are operational again, our systems are online and we're monitoring possible consequences.
Posted Nov 01, 2019 - 15:03 UTC
Identified
We have identified an issue with third-party API that prevents provisioning of new UNMS Controller instances and updates to existing instances. Access to existing instances is not affected.
Posted Nov 01, 2019 - 12:56 UTC
This incident affected: UISP Cloud Console (UISP Cloud).