Ubiquiti System Status
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 18:20 UTC
Monitoring
We are continuing to monitor this issue.
Posted Apr 08, 2020 - 17:09 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 08, 2020 - 10:48 UTC