Ubiquiti System Status

Remote Management Service Outage

Incident Report for Ubiquiti System

Resolved

This incident has been resolved.
Posted Sep 18, 2023 - 20:24 UTC

Update

We are continuing to investigate this issue.
Posted Sep 18, 2023 - 20:23 UTC

Investigating

We are currently investigating and will provide an update as soon as possible.
Posted Sep 18, 2023 - 18:56 UTC
This incident affected: UniFi Remote Access (unifi.ui.com, Remote Access Service).