UBIQUITI SYSTEM STATUS
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 20:47 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 12, 2020 - 20:39 UTC