UBIQUITI SYSTEM STATUS
UniFi Remote Access Outage
Incident Report for Ubiquiti System
Resolved
Service has been restored to UniFi remote access. We apologize for the inconvenience.
Posted Jan 14, 2021 - 20:43 UTC
Monitoring
Our teams have implemented a fix and are monitoring results for the incident with UniFi remote access where some users may be unable to connect to devices when using mobile applications or unifi.ui.com.
Local access to devices is unaffected.
Posted Jan 14, 2021 - 18:48 UTC
Identified
An incident has been identified with UniFi remote access, causing connection issues for some users trying to access their controllers via unifi.ui.com or from their mobile applications.
Local access to devices is unaffected.
Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible.
Posted Jan 14, 2021 - 16:08 UTC
This incident affected: UniFi Remote Access (unifi.ui.com, Remote Access Service).