UBIQUITI SYSTEM STATUS
Remote Access Connectivity Issues
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 19:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2021 - 19:24 UTC
Investigating
An issue has been identified where some users may not be able to connect to devices via network.unifi.ui.com.
Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible.
Posted Jul 15, 2021 - 18:34 UTC
This incident affected: UniFi Remote Access (Remote Access Service).