Ubiquiti System Status
Partial Outage
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 23:55 UTC
Update
Remote access has been restored. We will continue monitoring the situation to verify that there are no residual impacts.
Posted Dec 17, 2021 - 23:42 UTC
Update
Remote access is gradually being restored. We are working on ways to reduce AWS dependencies to improve resiliency performance in case of a similar future event
Posted Dec 16, 2021 - 19:55 UTC
Monitoring
Service has been partially restored, though some users may still experience connection issues. We are working diligently and expect this to be resolved soon. We will continue to monitor and provide updates.
Posted Dec 16, 2021 - 14:25 UTC
Update
We are continuing to investigate this issue. We are working diligently and expect this to be resolved soon.
Posted Dec 16, 2021 - 10:46 UTC
Update
We’ve identified the current AWS service availability issues as a potential cause of the connectivity issues. Our team is closely monitoring the situation and continuing to investigate.
Posted Dec 15, 2021 - 19:40 UTC
Identified
We’ve identified the current AWS service availability issues as a potential cause of the connectivity issues. Our team is closely monitoring the situation and continuing to investigate.
Posted Dec 15, 2021 - 16:17 UTC
This incident affected: UniFi Remote Access (unifi.ui.com, Remote Access Service) and UISP Cloud Console (UISP Cloud).