Ubiquiti System Status
Maintenance - Portal Upgrade
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Oct 24, 2022 - 16:03 UTC
Identified
We're Performing Scheduled Maintenance
Please allow us several hours to upgrade the platform and enable new features. Thanks for your patience!
Posted Oct 24, 2022 - 09:49 UTC
This incident affected: UniFi Design Center.