UBIQUITI SYSTEM STATUS
Amplifi and Protect Cloud connectivity issues
Incident Report for Ubiquiti System
Resolved
Service has been restored for all users.
Posted Aug 28, 2020 - 22:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 28, 2020 - 13:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 28, 2020 - 08:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 28, 2020 - 08:19 UTC
This incident affected: AmpliFi Cloud & UniFi Protect (AmpliFi Cloud Production API).