UBIQUITI SYSTEM STATUS
Remote Access Connectivity Issues
Incident Report for Ubiquiti System
Resolved
Service has been fully restored and we are monitoring the results.
Posted Sep 09, 2021 - 09:45 UTC
Monitoring
Service has been partially restored, though some users may still experience connection issues. We are working diligently and expect this to be resolved soon. We will continue to monitor and provide updates.
Posted Sep 09, 2021 - 09:03 UTC
Identified
We have identified the issue with Remote Access System and working on resolving it.
Posted Sep 09, 2021 - 06:38 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2021 - 03:20 UTC
Update
We are continuing to investigate this issue.
Posted Sep 08, 2021 - 23:34 UTC
Investigating
An issue has been identified where users may not be able to connect remotely to devices via unifi.ui.com or through the UniFi mobile apps.
Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible.
Posted Sep 08, 2021 - 23:20 UTC
This incident affected: UniFi Remote Access (unifi.ui.com, Remote Access Service) and UNMS Cloud (UNMS Cloud).