UBIQUITI SYSTEM STATUS
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 04:02 UTC
Update
AmpliFi Cloud & UniFi Protect remote connectivity service has been restored globally.
Posted Aug 26, 2020 - 04:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 25, 2020 - 23:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 25, 2020 - 23:44 UTC
Update
Rolling out fixes for the issue.
Posted Aug 25, 2020 - 19:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 25, 2020 - 17:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2020 - 15:53 UTC
This incident affected: AmpliFi Cloud & UniFi Protect (AmpliFi Cloud Production API).