Ubiquiti System Status

Remote Access and UI Account Service Outage

Incident Report for Ubiquiti System

Resolved

This incident has been resolved.
Posted Apr 24, 2023 - 21:16 UTC

Monitoring

Our services are once again operational and we are continuing to monitor for any lingering effects.
Posted Apr 24, 2023 - 21:11 UTC

Investigating

We are aware of an outage and are investigating with the highest priority. We appreciate your patience and hope to get systems online as soon as possible.
Posted Apr 24, 2023 - 20:32 UTC
This incident affected: UI Account Management (SSO Service) and UniFi Remote Access (Remote Access Service).