Ubiquiti System Status

Cannot create new UISP Cloud instances

Incident Report for Ubiquiti System

Resolved

This incident has been resolved.
Posted Sep 29, 2022 - 20:35 UTC

Update

New UISP Cloud Consoles are now available in America, Asia and Australia. Europe is still in progress.
Posted Sep 29, 2022 - 19:42 UTC

Update

New UISP Cloud Consoles are now available in the Americas. Other parts of the world are in progress.
Posted Sep 29, 2022 - 18:55 UTC

Identified

It is currently not possible to create new UISP Cloud consoles. The root cause has been identified and we are working on a fix.
Posted Sep 29, 2022 - 17:29 UTC
This incident affected: UISP Cloud Console (UISP Cloud).