UBIQUITI SYSTEM STATUS
Twilio is having another TURN outage which affects Protect (possibly affects UniFi remote access too)
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 23:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 22:31 UTC
Investigating
We are currently investigating this issue.
Posted Mar 23, 2020 - 18:52 UTC
This incident affected: AmpliFi Cloud & UniFi Protect (AmpliFi Cloud Production API).