Ubiquiti System Status
AmpliFi Remote Access Connectivity Issues
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 18:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2023 - 18:13 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2023 - 17:23 UTC
Investigating
An issue has been identified where some users may be unable to connect remotely to their devices or use AmpliFi Teleport service. Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible.
Posted Apr 20, 2023 - 17:21 UTC
This incident affected: AmpliFi Remote Access (AmpliFi Cloud Production API).