Ubiquiti System Status
Remote Access Connectivity Issues
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 21:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2022 - 20:07 UTC
Monitoring
We have managed to identify and fix the root cause of the outage. There is still a small group of affected users, however we expect this to completely resolve within the next few hours.
Posted Sep 28, 2022 - 20:05 UTC
Update
An issue has been identified where voicemail and call transcriptions may fail. Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible.
Posted Sep 28, 2022 - 18:58 UTC
Investigating
An issue has been identified where some users may be unable to connect remotely to their devices. Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible.
Posted Sep 28, 2022 - 18:01 UTC
This incident affected: UniFi Remote Access (unifi.ui.com, Remote Access Service) and UniFi Talk (UniFi Talk).