Ubiquiti System Status
uisp.com is inaccessible
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 11:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 10:18 UTC
Investigating
Website https://uisp.com is inaccessible. Existing cloud consoles are not affected. We are investigating the issue.
Posted Jun 10, 2022 - 10:09 UTC
This incident affected: UISP Cloud Console (UISP Cloud).