UBIQUITI SYSTEM STATUS
UniFi Protect Push Notification Outage
Incident Report for Ubiquiti System
Resolved
The Protect push notification partial outage has been resolved. Users who are still having issues receiving push notifications with the Protect mobile app are advised to log out and log back in to resolve the issue.
Posted May 17, 2021 - 22:00 UTC
Identified
An issue has been identified where some UniFi Protect users may not be receiving push notifications. Email notifications are unaffected.

Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible.
Posted May 17, 2021 - 21:47 UTC
This incident affected: UniFi Remote Access (Remote Access Service).