UBIQUITI SYSTEM STATUS
Remote Access and UI.com Connectivity issues
Incident Report for Ubiquiti System
Resolved
Service has been fully restored and we are monitoring the results.
Posted Aug 31, 2021 - 22:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 22:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 22:40 UTC
Monitoring
Service has been partially restored, though some users may still experience connection issues. We are working diligently and expect this to be resolved soon. We will continue to monitor and provide updates.
Posted Aug 31, 2021 - 22:38 UTC
Identified
We’ve identified the current AWS service availability issues as a potential cause of the connectivity issues. Our team is closely monitoring the situation and continuing to investigate.
Posted Aug 31, 2021 - 20:24 UTC
Investigating
An issue has been identified where some users may not be able to connect remotely to devices via unifi.ui.com or the UniFi mobile apps, and may not be able to access our website at UI.com.
Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible.
Posted Aug 31, 2021 - 18:31 UTC
This incident affected: UniFi Remote Access (unifi.ui.com, Remote Access Service) and UNMS Cloud (UNMS Cloud).