Ubiquiti System Status
Remote Access Connectivity Issues
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 16:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2022 - 15:19 UTC
Investigating
An issue has been identified where some users may be unable to connect remotely to their devices. Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible.
Posted Apr 07, 2022 - 15:12 UTC
This incident affected: UniFi Remote Access (unifi.ui.com, Remote Access Service).