UBIQUITI SYSTEM STATUS
UniFi Protect Mobile - Push Notification Partial Outage
Incident Report for Ubiquiti System
Resolved
Push notification service has been restored.
Posted Dec 05, 2020 - 05:41 UTC
Update
Update: Issue opening UniFi Protect app has been restored.
We are still investigating the issue with some users not receiving push notifications on mobile, and will continue to post updates to status.ui.com until this is resolved. Thank you for your patience.
Posted Dec 04, 2020 - 23:48 UTC
Identified
An incident has been identified with UniFi Protect users who may be unable to launch Protect mobile app. Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible.
Posted Dec 04, 2020 - 22:19 UTC
Investigating
We have identified an issue delivering push notifications for a subset of Protect customers running controller versions 1.13.0 - 1.15.0. Currently, email notifications are not being impacted.
Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible.
Posted Dec 04, 2020 - 15:36 UTC
This incident affected: AmpliFi Cloud & UniFi Protect (AmpliFi Cloud Production API).