UBIQUITI SYSTEM STATUS
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Oct 18, 2018 - 08:22 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 18, 2018 - 03:29 UTC