Ubiquiti System Status
Task Processing Delays
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Dec 20, 2019 - 23:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2019 - 17:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2019 - 13:01 UTC
Investigating
Task processing is running much slower than usual, users may experience long delays when creating, deleting or restarting UNMS Cloud controllers.
Posted Dec 20, 2019 - 09:18 UTC
This incident affected: UISP Cloud Console (UISP Cloud).