UBIQUITI SYSTEM STATUS
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Jul 27, 2018 - 01:14 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 27, 2018 - 00:21 UTC