UBIQUITI SYSTEM STATUS
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 19:55 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 21, 2020 - 13:19 UTC