UBIQUITI SYSTEM STATUS
Some UNMS Cloud controllers' DNS records are missing
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 19:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 18:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2020 - 17:54 UTC
This incident affected: UNMS Cloud (UNMS Cloud).