Ubiquiti System Status
Provisioning new UNMS Cloud controllers doesn't work
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Apr 19, 2020 - 18:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2020 - 18:03 UTC
Investigating
We are currently investigating this issue.
Posted Apr 19, 2020 - 16:42 UTC
This incident affected: UISP Cloud Console (UISP Cloud).