UBIQUITI SYSTEM STATUS
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 18:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2020 - 06:44 UTC
Update
We are continuing to investigate this issue.
Posted Apr 22, 2020 - 06:21 UTC
Update
We are continuing to investigate this issue.
Posted Apr 22, 2020 - 06:20 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 22, 2020 - 06:07 UTC
This incident affected: AmpliFi Cloud & UniFi Protect (AmpliFi Cloud Production API).